PCSX2 shuts down before it can begin the program!
I tried downloaded PCSX2 for my MacBook Pro purchased in June 2010. I installed the Nvidia framework and XQuartz, and also PCSX2 Mac. When I load it, X Quartz and PCSX2 pop open, but then PCSX2 shuts down, and XQuarts displays this message:

dyld: Library not loaded: /usr/local/lib/libgtk-x11-2.0.0.dylib
Referenced from: /Applications/pcsx2.app/Contents/Resources/pcsx2/./pcsx2
Reason: no suitable image found. Did find:
/usr/local/lib/libgtk-x11-2.0.0.dylib: stat() failed with errno=13
/usr/local/lib/libgtk-x11-2.0.0.dylib: stat() failed with errno=13
pcsx2.sh: line 2: 33265 Trace/BPT trap ./pcsx2

How can I fix this?

Sponsored links

Hm, is it Leopard or Snow leopard?

Have you tried reinstalling pcsx2/mac from package again?
I have the same problem my pcsx2 just shuts down after it bounces on the dock also my x11 doesn't even open.

i just bought kingdom hearts 2 on ebay and cant play it on my ps3 =____= need help!


Users browsing this thread: 1 Guest(s)