Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 slow on good? laptop
#1
I have a GP73 Leopard 8RE. Specs:
I7-8750H @2.2GHz
GeForce GTX 1060 6GB GDDR5
16 GB of 2400 MHz DDR4 RAM.

Is it normal that I can only play ff12 on emulator at 35-40 fps?
Reply

Sponsored links

#2
Definitely not.
Make sure you power plan is set to performance mode and that you aren't running on batteries.
What are your gsdx settings, BTW ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-30-2019, 12:10 AM)jesalvein Wrote: Definitely not.
Make sure you power plan is set to performance mode and that you aren't running on batteries.
What are your gsdx settings, BTW ?

Performance mode is on and plugged in. Don't know what gsdx settings are though.
Reply
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-30-2019, 12:43 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Code:
Pasted emulog goes here
[ /code][/quote]

[code]PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Home (build 17763), 64-bit
Physical RAM    =  16230 MB
CPU name        =  Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
Vendor/Model    =  GenuineIntel (stepping 0A)
CPU speed        =  2.207 ghz (12 logical threads)
x86PType        =  Standard OEM
x86Flags        =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding  GS: C:\Program Files\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.17763
Binding  PAD: C:\Program Files\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: C:\Program Files\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: C:\Program Files\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding  USB: C:\Program Files\PCSX2 1.4.0\Plugins\USBnull.dll
Binding  FW: C:\Program Files\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 608ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 10.0.17763
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D9 (Hardware mode)
Opening CDVD
isoFile open ok: D:\Games\FF12\Final Fantasy XII (USA).iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1985600 sectors)
Opening USB
Opening FW
Opening DEV9
NVIDIA GeForce GTX 1060 (26.21.14.3160)
McdSlot 0 [File]: C:\Users\terry\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\terry\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA    v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.63;1) Game CRC = 0x0779FBDB, EntryPoint = 0x00180008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Reply
#6
My laptop has been quite slow today. Mouse going in slow motion after opening 1 chrome window. That's probably not normal haha.
Reply
#7
That is odd. I have a similar laptop with the exact same specs. Are you in the latest version of your GPU drivers? Make sure Battery Boost in Nvidia Experience is off.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#8
(08-30-2019, 08:27 AM)gtgamer468 Wrote: That is odd. I have a similar laptop with the exact same specs. Are you in the latest version of your GPU drivers? Make sure Battery Boost in Nvidia Experience is off.

Drivers are latest version, I just turned off Battery Boost. I just opened ff12 and now I'm at 60 fps, don't know what happened.
Reply
#9
Now back down to around 40-50 sometimes lower. Is it possible there's something going on in the background of my computer slowing it down? Feels like my computer is slower in general whenever pcsx2 is slow.
Reply
#10
Probably should have mentioned this earlier, when on pause or loading screens, when it's all black, or areas with less graphics, the fps goes up to 60.
Reply




Users browsing this thread: 1 Guest(s)