Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 suddenly not responding
#1
Hello all, I was playing Castlevania: Lament of Innocence for an hour and a half and turned off the emulator. Everything was working great, in fact I had upgraded the emulator to 1.6 and upped the graphics to make the game look very nice. However, when I tried to play another game, as soon as I clicked Boot Fast, it said Not Responding. I have no idea what I could have done. I tried reinstalling the emulator, but now when it's configuring it stops at Applying settings.... and says Not Responding there too.

Anyone know what I should do? thanks in advance...
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sorry, there was no emulog.txt since I had deleted the emulator, but after restarting it seems to be working now. I don't know if it was my computer, but once I tried to play God of War 2, everything freaked out and said Not Responding.
Reply




Users browsing this thread: 1 Guest(s)