PCSX2 under Bootcamp : plugins and bios directorys unreachable in config window
Hello there and sorry for the bad english (I'm french)

here are my specs :
MacBook Pro 17" recent, 9600M GT nvidia etc... running under bootcamp on Windows 7 64 bits (works perfectly)

Since the pcsx2 mac port has to many flaws regarding the games I like (essentially 2D shmups wich are running really slow under Zedron port, even on my beauty) and Windows 7 seems to behave perfectly under bootcamp with many games (playing Dawn of War 2, Dragon Age Blood Bowl etc with pretty beautiful performances ^^) I decided to try the PC version of pcsx2 under bootcamp.

I downloaded the last official version and installed it perfectly.

Here is my major issue:

When I first launched PCSX2 there were no files attached to the plugins and bios windows after being invited to configure pcsx2 (not meaning that the bios and plugins directories were empty, but simply not appearing in the config window)
I tried to redirect manually to those two directorys (ordinateur/bootcamp/program files (x86)/pcsx2/plugins or bios) in my config window (after putting my PS2 bios in the bios directory) but my bios window in the config window (if you're still following me ^^) kept on staying empty.
I tried to repeat the operation but every time I have to browse all over my directories, as if the program couldn't access them or as if it couldn't memorize my link.
As a result nor the plugins or the bios directories can be opened by pcsx2.

I saw somewhere here that someone succesfully ran pcsx2 under bootcamp with exactly my cpu, a little helped would be more than welcomed )

Thank you in advance.

Sponsored links

Users browsing this thread: 1 Guest(s)