Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 wiki
The Captcha error still seems present, I cannot create an account on the wiki.
Reply

Sponsored links

There's been 2 account creations since the wiki went back up so I don't think it's our problem....
[Image: newsig.jpg]
Reply
Thumbs Up 
Guys,after you try once registering,and you fail,the captcha appears.So you can make accounts.Good luck!
EDIT:That's a weird captcha,but it's a captcha. Wink



Attached Files Thumbnail(s)
   
Reply
That's pretty weird, first time i clicked new account it didn't display indeed, rest of the times it displayed fine (without trying to create the account). We should switch captcha at some point :/
[Image: newsig.jpg]
Reply
Doesn't matter how many times I try, the captcha just refuses to appear.
Reply
Try pressing clt+F5
[Image: newsig.jpg]
Reply
Hi! I'm new around here and I wanted to contribute by adding some pictures to PCSX2 wiki for starter. But I've got an "Internal error" when I try to upload a picture.


Code:
[d02a0917] /index.php/Special:Upload UploadStashFileException from line 266 of /home/wiki/public_html/includes/upload/UploadStash.php: Error storing file in '/tmp/phpOJviiO': Directory "mwstore://local-backend/local-temp/f/ff" is read-only.

Backtrace:

#0 /home/wiki/public_html/includes/upload/UploadBase.php(921): UploadStash->stashFile(string, string)
#1 /home/wiki/public_html/includes/upload/UploadBase.php(934): UploadBase->stashFile()
#2 /home/wiki/public_html/includes/upload/UploadBase.php(943): UploadBase->stashFileGetKey()
#3 /home/wiki/public_html/includes/specials/SpecialUpload.php(330): UploadBase->stashSession()
#4 /home/wiki/public_html/includes/specials/SpecialUpload.php(450): SpecialUpload->showRecoverableUploadError(string)
#5 /home/wiki/public_html/includes/specials/SpecialUpload.php(197): SpecialUpload->processUpload()
#6 /home/wiki/public_html/includes/specialpage/SpecialPage.php(384): SpecialUpload->execute(NULL)
#7 /home/wiki/public_html/includes/specialpage/SpecialPageFactory.php(553): SpecialPage->run(NULL)
#8 /home/wiki/public_html/includes/MediaWiki.php(281): SpecialPageFactory::executePath(Title, RequestContext)
#9 /home/wiki/public_html/includes/MediaWiki.php(714): MediaWiki->performRequest()
#10 /home/wiki/public_html/includes/MediaWiki.php(508): MediaWiki->main()
#11 /home/wiki/public_html/index.php(41): MediaWiki->run()
#12 {main}

I wanted to let you know. Good luck fixing this!
Reply
(07-12-2017, 05:57 AM)Kyle Cross Wrote: The Captcha error still seems present, I cannot create an account on the wiki.

Same problem here.

EDIT: Disabled my Ad Blocker and now the Captcha is showing.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
(07-15-2017, 08:44 AM)Logoman Wrote: Hi! I'm new around here and I wanted to contribute by adding some pictures to PCSX2 wiki for starter. But I've got an "Internal error" when I try to upload a picture.


Code:
[d02a0917] /index.php/Special:Upload UploadStashFileException from line 266 of /home/wiki/public_html/includes/upload/UploadStash.php: Error storing file in '/tmp/phpOJviiO': Directory "mwstore://local-backend/local-temp/f/ff" is read-only.

Backtrace:

#0 /home/wiki/public_html/includes/upload/UploadBase.php(921): UploadStash->stashFile(string, string)
#1 /home/wiki/public_html/includes/upload/UploadBase.php(934): UploadBase->stashFile()
#2 /home/wiki/public_html/includes/upload/UploadBase.php(943): UploadBase->stashFileGetKey()
#3 /home/wiki/public_html/includes/specials/SpecialUpload.php(330): UploadBase->stashSession()
#4 /home/wiki/public_html/includes/specials/SpecialUpload.php(450): SpecialUpload->showRecoverableUploadError(string)
#5 /home/wiki/public_html/includes/specials/SpecialUpload.php(197): SpecialUpload->processUpload()
#6 /home/wiki/public_html/includes/specialpage/SpecialPage.php(384): SpecialUpload->execute(NULL)
#7 /home/wiki/public_html/includes/specialpage/SpecialPageFactory.php(553): SpecialPage->run(NULL)
#8 /home/wiki/public_html/includes/MediaWiki.php(281): SpecialPageFactory::executePath(Title, RequestContext)
#9 /home/wiki/public_html/includes/MediaWiki.php(714): MediaWiki->performRequest()
#10 /home/wiki/public_html/includes/MediaWiki.php(508): MediaWiki->main()
#11 /home/wiki/public_html/index.php(41): MediaWiki->run()
#12 {main}

I wanted to let you know. Good luck fixing this!

Fixed
[Image: newsig.jpg]
Reply
Thanks!
But now, when I try to upload a picture, I've got an "Upload error" saying "You do not have permission to create new pages".
Reply




Users browsing this thread: 1 Guest(s)