Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 working too slow
#1
Hey !!! Guys i want to tell you that i have a good computer but pcsx2 works slow on my computer!!Wacko
MY Requirements:
Intel Core 2 duo 2.40 Ghz
Geforce : 7900GT/GTO
Ram :4.0 GB
System Type:32-bit
Version OF pcsx2:0.9.6
Game running slowLaughragon Ball Z Budokai Tenkaichi 2

Reply

Sponsored links

#2
Your computer is not that good Tongue2

pcsx2 0.9.6 is outdated.
get the latest version here: http://buildbot.orphis.net/pcsx2/

And you might to enable speedhacks to get reasonable speed.

Your GPU might bottleneck if you use an higher resolution than native, so try with native first.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#3
newest version not working it says "MSVCR100" not found
Reply
#4
Update vc++2010 from microsoft website.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Dragon Ball Z Budokai Tenkaichi 2 is still a demanding game and requires a core2duo pc with above 2.6 Ghz. Its better if you can overclock.

Also, it requires a good graphics card. Maybe it will run but you may need to run in Native Resolution.

Try these settings :
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Use Native Resolution
  • Use Frameskip : 1 to draw and 2 to skip. or maybe higher. Excl Might cause graphics cal glitches) not tested.
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important
Reply




Users browsing this thread: 1 Guest(s)