PCSx2 won't even open...
Hey guys,
When ever I try to open PCSx2 it 'crashes.'
There's no error message and it only flashes of my dock for about a half-a-second.

Thanks in advance.

Sponsored links

you should have an emulog.txt in your emufolder.
please post its content
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I do not have an emufolder, at least to the best of my knowledge, where should I be looking to find it??
If it's of any use, this is my first time using the program on this machine.
First, right-click the pcsx2.app and "get info" and at the bottom under "sharing and permissions" make sure you have read & write permissions.
Log out, then log back in of your user.
then from the applications>utilities folder, open xquartz (NOT x11). A terminal window should pop up.
Then, double click the pcsx2.app in your applications folder.

See if that works.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3
Unfortunately that didn't work...

I have the same problem over here...
Everytime I want to open, it just flashes in dock for one second.

I tried with xQuarts commands like cd /Applications/pcsx2/bin/etc.
but there just isn't such a folder named bin in it!
pcsx2 is an app... and i can't seem to find any guides to make the APP to work...
Any help?

edit: also, i didn't find the emulog.txt file anywhere
Well at least it isn't me that's screwing up.
Maybe something wrong with the latest release?!
I tried to open the app within de contents folder and xQuarts stated that I needed to configure pcsx2? I tried to find the folders but because it's an app i can't select the contents folder within the app...

Users browsing this thread: 1 Guest(s)