Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PS2 controller not working in FFX
Hey all,

I can't seem to find out what is wrong here. I have set up the controller okay and if I run System > CDVD(full) with the CDVD set to No Disk, I can use the controller to move around and select options fine, but when I run Final Fantasy X, the controller doesn't work at all. I have checked and re-checked all the settings for the controller setup and I can't see anything which could be making it go awry.

The controller also works perfectly well in the PSX emulator also.

I thought it may be the game, but I see that other people are able to play it so that theory is out too.

Any help would be great.

Sponsored links

Look for a program called Xpadder, and leave it open whenever you play any game.

I can't tell you why yours isn't working, but I can tell you that Xpadder will make your gamepad work for anything, even browsing the web. It's what I use for the PS1 emulator since my gamepad isn't recognized.
did you run it as admin? also did you set the ANALOG button to something?
I've looked into that. It certainly seems the right thing for me. Next payday, I'll get hold of that. Smile
foxgamer: what pad do you have?

Users browsing this thread: 1 Guest(s)