PS3 Controller Problem?
Hi, so I'm really new to this stuff. I installed PCSX2 recently and bought a PS3 Nyko Core Controller with USB plugin for my computer. I followed a tutorial on installing the XBOX drivers and some application called SCP DS3? Like I said, I'm new so I don't really know what that does. It worked fine yesterday just after I set everything up. Today when I plugged in my controller and started up the server thing, PCSX2 didn't seem to recognize it. Yes, I configured the controls. I went to the plugin settings and my "DX USB Controller" was right there under Device Diagnostics. I tried testing the device by randomly pressing some buttons, but I didn't see any change in the values. The SCP DS3 Monitor informed me that my device was online, but the Host Address as well as the pads are all disconnected. AGAIN, I'm a total newbie, so if I'm missing something obvious here, PLEASE let me know.

Sponsored links

Okay, update, I restarted my computer after making this post, and the controller was working fine again. Until today, when I was playing Persona 3 and suddenly my character wouldn't stop running. I tried to get control of him, but none of the buttons seemed to do anything, then suddenly he just stopped. I tested the device, and surprise surprise, no change in values. I restarted my computer and tried Kingdom Hearts which worked for all of 2 seconds before encountering the same "running and not stopping" problem. I heard that it might be a problem with my antivirus which likes to screw with my drivers? I have a wacom tablet that sometimes has similar driver-related problems, mainly with pressure sensitivity. It would make sense, because my computer is recognizing the device... Anyway, some help with this issue would be greatly appreciated.

Users browsing this thread: 1 Guest(s)