PS3 Controller can't work properly on USB 3.0 port
I am currently window 8.1, I have follow a tutorial on youtube on how to enable PS3 controller to work on PC, it did work because all 4 flashing light of the controller have turn into 1 light but the problem is when i try to move with my controller or press any buttons, nothing works.

I try to troubleshoot the controller and found this error messgae that state "USB DS3 Device can't work properly with USB 3.0".

Does anyone knew how fix this problem?

Sponsored links

Ok nvm i have fixed it.
(05-16-2015, 05:25 PM)vizer33 Wrote: Ok nvm i have fixed it.

How did you fix it. Maybe I have almost same problem.
My PC can't find my DS3. Actually the SCP Monitor can't find my dual shock 3.
Just guessing here but this was a user who registered, send to messages and disappeared again. I would not expect much feedback..

Regarding your problem I would suggest to check the DS3-thread and post there.
Otherwise: What have you tried so far?

Users browsing this thread: 1 Guest(s)