PS3 DS3 controller and movement
First of all, hello.

Second, sorry for making what I'm sure is the 1000th thread about controllers.

However, I do promise I searched pretty thoroughly, and was even able to find some help, but I just can't solve this last problem. I don't know what to do.

The problem: Movement in my game is messed up, and constantly goes to the left (as if I were holding down the left directional button at all times).

I'm not really 100% sure what the set up should be. I have MotionInJoy set up, I ran through the windows set up, and I set up the controller in LilyPad. However, I'm not sure if I did any of this correctly... or I assume I didn't since I'm having a problem

Can anyone diagnose this, or what other information do you need?

(Game is Shin Megami Tensei Nocturne Maniax, Japanese version)

Sponsored links

Does it happen in all games? From the beginning? How are you loading the games?
Try changing the sensitivity options for the analog axis in LilyPad.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I only have the one game to try with at the moment. I'll try some more by loading actual DVDs, but for the moment the one I have is an ISO that's been compressed by one of the pcsx2 plugins... I forget the name. So I compressed it, and I open it by hitting Run -> Execute.

An interesting side note: When I plugged my N64 controller in to try to make it work with Project 64, I had exactly the same problem. There was constant movement to the left, as if I were holding down the analog stick. This makes me think it might be a windows problem. I run Windows 7, by the way (64 bit).
May I ask why you need Lilypad when you already have MotionJoy running?

Oh, btw I have Windows 7 too (64 bit)
Don't I need the Lilypad plugin running in PCSX2? And if not, how do I make the controller work in the game? Because before I manually went in and tried to set up the controller in lilypad, it didn't work at all in the game.
No one has any other suggestions?

Users browsing this thread: 1 Guest(s)