PS3 controllers "detached"

I recently installed and configured pcsx2 and motionjoy to work with my ps3 controller, the controller itself is connected via usb cable, motionjoy itself and my computer both read and find my ps3 controller, however the pcsx2 config screen wont recognise it saying its 'detached' when it clearly isn't and this obviously prevents me from using it at all on the emulator :/
I've tried everything I can think of, many restarts, reconfigurations, but nothing seems to work and I can't seem to find any answers online either. Anyone able to help me at all?

I've added a pic as an attachment cus the picture itself is quite big, don't worry no virus lol

Attached Files Thumbnail(s)

Sponsored links

What version is that? It looks different from my DS3 Tool. I'm on 0.6.0005 and have no issues. After installing drivers and everything I choose Xbox 360 controller emulator, then usually I test vibration and click enable. You should start pcsx2 after enabling the DS3.
I think that's the new v7 version of MiJ with their custom Lilypad plugin.

Personally I use the MiJ v4 drivers still (lol). I'd just enable the "Playstation 3" profile, and use the Lilypad plugin that came WITH PCSX2.
(Not sure how much I trust that custom Lilypad plugin)
tried an earlier version (version 6) and for some reason with that one its saying 'waiting for controller to connect' even though the computer reads it perfectly, it does seem its not meant to be lol
make sure your controller shows up as connected in MotionJoy as Dualshock 3/sixaxxis (USB), if not try unplugging and replugging it back in, then select Playstation 2 (POV, Joysticks, Analog Trigger) and press the button that says Enable at the bottom, when my inputs say detached in PCSX2 hitting Enable in MotionJoy fixes that.
Did you go into Driver manager in the DS3 Tool and install the drivers?

Also in order for MiJ to recognize the controller it must be plugged into the SAME USB port every time, or you'll need to go back into driver manager and reinstall the driver.

Man MiJ seems to be so buggy. Can't anyone make a better driver?

Users browsing this thread: 1 Guest(s)