PSCX2 Keyboard Issues
Hello, this is my first time using PCSX2. I'm trying to play the game FFX, and have set all the configurations correctly and managed to have the game properly run, through the opening cinematic and to the menu screen. However from there, none of my keystrokes are read by the emulator. I have tried using every possible setting and plugin for controls, however none of them work. I can't skip the intro or select "continue" or "new game".

Plugins: Lilypad 0.9.9 / SSSPSX PAD Plugin Pressure Mod 1.7.0 / Twinpad 0.82

In Lilypad diagnostics, it states "ignore keyboard" - i don't know how to change this (but have also tried mouse controls)

Lilypad also erases all of the keybindings after I click OK.

When using Twinpad at startup an error message stating "can't read COMBOS file" comes up, but the game still runs

I use Windows Vista, with a wireless USB Mouse and Keyboard

All help would be greatly appreciated.

Sponsored links

Launch PCSX2 as administrator (Right Click).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks for the help, it's working fine now.
I have this same issue. My keystrokes are not recognized by the game. I'm stuck at the first screen asking me if I would like to continue without save files inserted in slot 1. Running as administrator does not solve the issue. I have a cheap Inland keyboard. My keyboard is plugged in through PS/2 port on the back of the motherboard. Is there a particular plug-in that I should use with this type of keyboard? I'm using Windows 7 RC1 and I'll be upgrading to Win7 Professional soon.
Try moving the PCSX2 folder to a place you have rights to like your Documents folder.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Well, that didn't work. But for some reason SSSPSX PAD works for mapping keys on my keyboard and when I run the game, that partricular plugin gives me the ability to proceed with arrows and X button. I haven't tested any other buttons because now I have a new issue... The game freezes up when it reaches a loading screen (I suppose). It goes from running fine at 60FPS suddenly to 1% CPU at 32.xx FPS Shouldn't my specs be fine?

My Rig:
nVidia 8600 GTS (Directx 10, pixel shader 4.0)
AMD Athlon 64 X2 Dual Core Processor 6000+
1TB Seagate Sata 7200RPM
Image Loaded in DaemonTools Lite
Image Loaded in DaemonTools Lite <--Don't do that. Unmount the image from any external programs and just run it directly with the Linuz ISO plugin.
We can't help you further since we can't read minds about what game you are trying to play.
[Image: newsig.jpg]
The game was Katamari Damacy. Now I have the XBOX360 controller. The LillyPad does not work. I have to use SSSPSX to get some functionality. I actually had it working the other day and I played a couple levels, but now I don't know what I've done wrong. I can scroll from side-to-side which file I want to use, but it won't let me select any of the save files. I am stuck at the first screen. Why isn't LillyPad working with my PS/2 keyboard or my XBOX360 controller. BTW, when select my 360 controller from the LillyPad config., and click 'test settings', all of the buttons produce values when pressed, but once the game starts, they are useless. I would much rather have LillyPad working than SSSPSX.
uh well show us your current lilypad settings maybe you missed something.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(11-10-2009, 05:11 AM)Shadow Lady Wrote: uh well show us your current lilypad settings maybe you missed something.

LillyPad works fine for SSX3. It just doesn't work when i try to play Katamari Damacy. I tried to find the Japanese version, but it is no where to be found. I wonder why when thats the more compatible version.

Users browsing this thread: 1 Guest(s)