Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pad input not working?
#1
Mint 18.1 x64 using OnePAD 0 1.3.0, configuring the buttons/sticks/pad works fine on the configuration screen however once a game is loaded there's no response to anything I press.

Using a PCSX2 git build pulled from PPA.
i5 7600k, GTX 680, 16GB DDR4 3000
Manjaro 17.0.4 KDE Plasma
Reply

Sponsored links

#2
which PPA ? Daily or 1.4 ? Did you try to delete the onePad.ini file, maybe a bad option remain.
Reply
#3
(02-14-2017, 11:46 AM)gregory Wrote: which PPA ? Daily or 1.4 ? Did you try to delete the onePad.ini file, maybe a bad option remain.

Daily, build from 11th Feb 2017.  Yeah I've tried deleting the onePad.ini but it's still the same.  I guess I'll try with 1.4 and see if I have the same issue.
i5 7600k, GTX 680, 16GB DDR4 3000
Manjaro 17.0.4 KDE Plasma
Reply
#4
Works fine in 1.4, so I'm using the older onePad plugin (dev) with the daily/unstable to get around it
i5 7600k, GTX 680, 16GB DDR4 3000
Manjaro 17.0.4 KDE Plasma
Reply
#5
Which game ?
Reply
#6
(02-15-2017, 08:17 AM)gregory Wrote: Which game ?

Only tried a few but I'm guessing it affects all games, I can test if you want...   anyway the games that didn't respond to input were Gran Turismo 3, King of Fighters 2002 and Capcom Vs SNK 2.
i5 7600k, GTX 680, 16GB DDR4 3000
Manjaro 17.0.4 KDE Plasma
Reply
#7
Strange. Did you get the issue recently, or did you just test a recent version?

Could you test the keyboard on the git release?
Reply




Users browsing this thread: 1 Guest(s)