Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Path not found: IsoFilesSystem
#1
Well, I'm trying to load a game (Naruto Shippuden: Ultimate Ninja 5) But when I carry the game, the following error appears: Path not found: IsoFilesSystem. I'm not running the game with CD but directly from the ISO file. My computer is Windows XP video card GMA 950: Images : (Warning : Is not only Windows 7 customized the XP)Sorry , i'm brazilian.

[Image: 259zktt.png]


[Image: 34odklc.jpg]

Sponsored links

#2
haved you tried the plug-in based CDVD loading method
e.g. Linuz-ISO,CDVDolio
#3
Do you have the image mounted in daemon tools or another program of the sort? If so unmount it or else PCSX2 can't read it properly.
#4
(08-07-2013, 02:17 AM)MadaraOtirra Wrote: Well, I'm trying to load a game (Naruto Shippuden: Ultimate Ninja 5) But when I carry the game, the following error appears: Path not found: IsoFilesSystem. I'm not running the game with CD but directly from the ISO file.

- What does "carry the game" mean?
- Did you install PCSX2 with the installer? or did you use the portable zip file?

Also, I see from your screenshot that you have few grayed-out (disabled) items at the ISO menu of the same ISO file. This means that PCSX2 can't find the file at the place it was when you ran PCSX2 the previous time.

Do you move the ISO files around?

Specifically, PCSX2 checks that the ISO menu items exist when you run PCSX2 (so it grays out items which it can't find and enables ISO files which it does find), or when you browse and choose a new ISO file. So if you run PCSX2, then move the ISO file to another directory, then try to click the ISO at the menu, then PCSX2 will NOT find the file and you will get the error like in your screenshot.

Could you please attach the file PCSX2_ui.ini? it's at the "inis" folder, either at the PCSX2.exe directory (if you use the portable version) or at "My Documents" if you installed PCSX2.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
#5
(08-07-2013, 09:46 AM)Koji Wrote: Do you have the image mounted in daemon tools or another program of the sort? If so unmount it or else PCSX2 can't read it properly.

This is Linuzappz problem only...you can mount the image and still use it if you use CDVD=>ISO

The image is probably damaged
#6
I downloaded the ISO file from a download accelerator. This would have anything to do?
#7
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)