Pcsx problem...
I have the bios and the memory card files, but every time I try to play a game it says I don't have them. First it says it can't find the memory card files. I press ok and it starts to open the game, then I get an error message saying something like "error creating bios scph10000.nvm" or something like that. I have it in there, but why won't it work?

Sponsored links

i had that problem for a while, i had to basically redownload everything and it worked. i think i might have also used a different bios.

as for the memory cards i always had problems with them until i booted into the bios and formated them from that. when i formated the cards from the bios everything worked fine
motherboard: ASUS P5N-D
RAM: 8GB 887mhz
CPU: intel core 2 duo quad "Q9650", 3Ghz (OC'd to 3.45Ghz)
Video: HD Radeon 4870x2
HD: primary = 1TB, secondary = 500GB
OS= Windows 7 RC1
You need to install PCSX2 to a folder where you have write permissions,like My Documents.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)