Pcsx problem with all games
Hi all! back in the beggining of the year I tried to play resident evil 4 but it gave me this windowns error.To my luck i just had to move this error window away and play but now it happened again with street fighter ex3 and other games.The program crashes just after starting the game like in the picture.
My computer specs are:
Geforce 9600 gt 512 mb
2g ram
Inter core 2 duo e8400 3.01 GHz
500 G hd space.
I tried to play all my games with all plugins available.(all versions on everything).Also installed Visual c++ and last Driver/directx9 version.
i'm using windows xp.Any sugestion??
Thanks in advance!!
(Oh my windonws is in portuguese so the error is Pcsx2 encountered a problem and had to be closed)

Attached Files Thumbnail(s)

Sponsored links

Have you tried to use the latest beta for PCSX2? If not, you can download it from the website. You might also want to check Nvidia's website for updated graphics card drivers.
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |
(12-07-2009, 04:23 AM)decode1984 Wrote: Have you tried to use the latest beta for PCSX2? If not, you can download it from the website. You might also want to check Nvidia's website for updated graphics card drivers.

Sure.I did all that, i have downloaded the latest pcsx2 and graphics card possible.I'll do it all over again just in case.Just to remember that this happens with every game.(Shadow of colossus,Street fighter ex3,Resident evil 4,Marvel ultimate alliance,X-men legends 2, etc)

I'm doing this becouse my ps2 broke and the guy that tried to fix it spent 2 years fixing it and still no word from him.

(this are my configuration.I tried all of the graphics plugins in that box)
It still crash after loading the game but if i press execute he runs the emulation normally until the start of the game and than crashes.

Attached Files Thumbnail(s)
Stay with the latest beta of pcsx2 then, also use the beta GSdx (SSE4 version) only.
These 2 are known to work well together, so you can stop trying stuff like ZeroGS at least.
Now it gives me this error: unable to find d3dx11_42
plugin load fail gsdx see2 ,3 and 4
That is because you don't have the newest directX installed.

Please go to the DirectX Pages and download the latest redist package.


Also, the 0.9.6 is not the latest beta, so i would really recommend you download the 1888 version, uninstall 0.9.6 and install this one instead.

Look, I have the latest beta now and the latest directx the latest drivres and all of that.For the third time i'll re-download everything to see if it works.
All of the screenshots was from 0.9.6, so i was just wondering if things was tested with the 1888 as well Smile

If you get any error still, just let us know and we will try to help you out.
Look it still give me the directx dll problem but only on gsdx plugin.I managed to enter the game with Zerogs but the game was bad on graphics and speed.
Another screenshot with the new error.Also gave an sound error before entering the game.Failed to init Xaudio engine something like that.Maybe if I manage to work on the gsdx the game will run better ^^.

Attached Files Thumbnail(s)
Well it worked ^^
Just a bit slow but worked.Thanks all

Users browsing this thread: 1 Guest(s)