Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 0.9.7 Problem
#1
Hi, sorry if this thread isn't supposed to be here. I'm new in this forum.
First of all, I tried the Pcsx2 0.9.6 before and of course it was the latest and the better emulator I've seen, even with his FPS and speed troubles.
Now I installed the 0.9.7 version. I was surprised with his appreciable difference with the previous version. It was the firs time in my life I could try the Shadow of the Collosus epic gaming at a proper speed and full 1366x768 resolution screen. Just marvelous.
Well then, I tried the God of War game and the so called green screen problem appeared, so I downloaded a GS plugin (12xxm, I don't remember), specificly for this game. It wasn't so good at all, but when I tried again the 0.9.7 GS plugin (SS4.1) it began to run all the games I have at about 10 FPS with every configuration blend I tried (resolution, internal resolution, D3D9, D3D10, speedhacks...). I did remember the configuration I had the first time I run this beta version so I can't understand what's going on.

I have a Windows 7 - Intel CORE i7, so I doubt if it's my laptol problem or anything else.

Please, I just want to know if there is any solution before going back to the *** slowy and problematic DBZ Budokai Tenkaichi 3 of the 0.9.6 version Sad
Reply

Sponsored links

#2
what is your i7's clock speed and what's your video card??

*SoC,GoW,BT3 are CPU demaning minimun more likely a range of 3.5~4 Ghz.
*get the highest GSdx version and set to "native" to remove the green fog fixes
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
GoW I can run near full on native on 2.2 dual. BT3 you will have to increase the VU stealing speedhack

and despite having an i7, pcsx only uses 2 cores of it. but you can use software mode with any threads to increase he speed that way as well
Reply
#4
It's 1.6 GHz, 2.8 GHz with turbo boost.
ATI Movility Radeon 4570, 512 MB RAM
I know some games need a higher tech machine, but if that same game run perfectly with this machine once I tried it, why did it fail later?
Thank you for your interest
Reply




Users browsing this thread: 1 Guest(s)