Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 Configured, game won't start!
#11
(01-10-2011, 12:15 AM)Codeblack5 Wrote: I also have the same problem. I click run CD/DVD and the screen is black for about 5 seconds and then the emulator shuts down automatically

Same problem. Then... same solution.

First of all try using the latest beta. Try all different plugins. Unmount any virtual DVD-drives.

Now questions: What game you try to run? Where's the ISO from? Is it maybe just damaged?

The specs of your computer and your pcsx2 settings might help also.

Sponsored links

#12
I tried to run Kingdom Hearts 2 FM+ but so far the only progress i made was getting to where it says Playstation 2 and its slow, I don't recall where the ISO came from and no it's not damaged, but it's possible. I used pcsx2 0.9.6
Graphics-GSx 890 0.1.14 sse2
(resolution) 640 x 480 60hz
Direct 3D9 (hardware)
Pixel Shader 3.0 No Interlacing
D3D internal res. 640/600
Enabled- NLOOP hack, Texture filtering, tv-out, Logarithmic Z, Alpha correction (FBA)
Cdvdrom-Linuz Iso CDVD 0.9.0
Sound-ZeroSPU2 r514-Dev 0.4.6
Bios- USA v01.60(07/02/2002) console

Windows Vista
AMD Anthlon 64 X2 Dual-Core Processor TK-53
1.00 GB RAM
NVIDIA GeForce Go 6100
#13
1st, try latest pcsx2 beta.
2nd : try with your orignal DVD to see if the same problem occurs.
don't forget to set DVD plugin to gigahertz plugin when doing so.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#14
(01-10-2011, 03:38 AM)jesalvein Wrote: 1st, try latest pcsx2 beta.
2nd : try with your orignal DVD to see if the same problem occurs.
don't forget to set DVD plugin to gigahertz plugin when doing so.

I tried the newest version pcsx2 0.9.7 (svn r3878). This time it's slower than before and when "Playstation 2" pops up, the screen freezes. I'm using an ISO by the way, I dont have the disk. Oh and another thing, it drops down to 1 fps
#15
Before you try editing any settings, try downloading an ISO from the net, just to make sure that you didn't dump the file into an ISO improperly, and you can take that off of the list of posibilities. Have you tried running any ISO's with PSX2 before?

You don't need to mount the ISO to be able to run it if you use the ISO plugin.

(01-10-2011, 07:01 AM)Codeblack5 Wrote: I tried the newest version pcsx2 0.9.7 (svn r3878). This time it's slower than before and when "Playstation 2" pops up, the screen freezes. I'm using an ISO by the way, I dont have the disk. Oh and another thing, it drops down to 1 fps

There is an option for running the game with skipping the PS2 intro that you're talking about. Don't use the execute option if you don't want to go through all of that, and get right to the game. If it drops down to 1fps are you sure your card is good enough for gaming. I'm not sure which cards are sufficient enough for emulation, but I do know that ATI Radeon HD 5970 is good. Radeon generally is a reputable brand in my opinion.
#16
(01-10-2011, 07:34 AM)AceInfinity Wrote: Before you try editing any settings, try downloading an ISO from the net, just to make sure that you didn't dump the file into an ISO improperly, and you can take that off of the list of posibilities. Have you tried running any ISO's with PSX2 before?

You don't need to mount the ISO to be able to run it if you use the ISO plugin.


There is an option for running the game with skipping the PS2 intro that you're talking about. Don't use the execute option if you don't want to go through all of that, and get right to the game. If it drops down to 1fps are you sure your card is good enough for gaming. I'm not sure which cards are sufficient enough for emulation, but I do know that ATI Radeon HD 5970 is good. Radeon generally is a reputable brand in my opinion.

I'll look into another ISO and check which card to use. I'll tell you guys what I come up with tomorrow
#17
I checked the compatibility list, my CPU is in the poor category. Guess it's time to get a new laptop
#18
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)