Pcsx2 Crashing "Bad Allocation"
I got all the plugins and Bios (Of the latest version 0.9.6) and I configed everything nicely. Even done it a few times with different combination of plugins and settings.

After the first time of setting it, and error appears that says:

An unhandled or unrecoverable exception occurred, with the message:

bad allocation

Pcsx2 will now close. More details may be available via the emuLog.txt file.

And it was close the program after this message is displayed.
This is what the main window displays:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
CPU vendor name = GenuineIntel
FamilyID = 2
x86Family = Intel® Core™2 CPU 6400 @ 2.13GHz
CPU speed = 2.133 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e3bd
x86EFlags = 20100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

CDVD Plugin CDVDbin.dll: Version 3 != 5
CDVD Plugin CDVDiso.dll: Version 3 != 5
CDVD Plugin CDVDnull.dll: Version 3 != 5
Plugin load failure: plugins\GSsoftdx.dll
SysLibError Message: <NULL>
SPU2 Plugin SPU2null.dll: Version 4 != 5

At first, I thought it was because of the bios and plugins were out of date, but I've downloaded 3 different one. They all had the same effect and other people do not seem to have any problems.
This is the list of plugins:

Graphics: ZeroGS 0.97.1 / GSdx890 (MSVC 15.00, SSE2) 1.1.14. (I've tried all 3 GSdx).
Sound: P.E.Op.S SOU 1.9.0
Controllers: LilyPad 0.9.11
Cdvdrom: Gigaherz's Cdvd Plugin 0.7.0
Dev9: DEV9null Driver 0.2.0
USB: USBnull Driver 0.3.0
FireWire: FireWireNull Driver 0.3.0
Bios: USA v02.00(14/06/2004) console

Also, I've ran in administrative mode, change the directory to c:/, and it still doesn't work.

Please Help! Excl

Sponsored links

Closed and warned for piracy. DOwnloading bios is a criminal offence.

Users browsing this thread: 1 Guest(s)