Pcsx2 Encountering a problem.
Alright. Brand new to the forums, so correct me if i am wrong on any front.
Thanks in advance.

Alrighttt. Should probably start from the beginning. I recently had the urge to play some old Ps2 games! Like Final Fantasy X. But, alas, I wiped the dust off my Ps2 and it would no longer read discs. I could navigate the menu and such but i assume the eye is broken. I have tried cleaning it and such to no avail.
My friend came over and saw my dilemma, and suggested Pcsx2 to me. I looked into it and thought I'd give it a shot. SO. I have Installed pcsx2, I have my Final Fantasy X disc. So i tried to play the game, anddd it's not working. I don't believe i can tell you the exact error, either. I run Windows 7 and it has it's own little error message saying that Pcsx2 has stopped working, And it tells me to close it. So I'm not sure if it's a graphics issue, Or some setting i have set incorrectly. I will list my specs but I'm fairly certain they are well enough to run a game, Even at poor quality. which I'm not concerned about at the moment, just getting it to run is my concern. On my last attempt, it gave me a new message saying

"HLE WARNING: Elf does not have a path"

other than that i can't copy and paste anything because it is grayed out because of the error. And it looks like there are no other issues. The line that it stops on is

" * * Track 1: Data (Mode 1) (1558936 sectors)"

Then it gives me the it's not working message.

Well. I have tried just putting the disc in and running it that way, And i have also ripped the ISO image and tried it that way, As well. I have tried messing with the Graphics settings, setting it to Zerogs as opposed to GSdx. both did the exact same thing. I have tampered with each type of option separately and then reset them to defaults once it did not work.

And that's about all i have atm. My specs will be below if you want to take a look, I'll list the ones that Pcsx2 lists.

If you need any further information Please do not hesitate to ask!

Thank you for all of your time reading this! =D

Spec's, Yo.

x86-32 Init:
CPU vendor name = AuthenticAMD
FamilyID = 2
x86Family = AMD Athlon™ 64 X2 Dual Core Processor 5000+
CPU speed = 2.600 ghz
Cores = 4 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Sponsored links

Forgot to mention i am using the new Beta. Apologies.

Users browsing this thread: 1 Guest(s)