Good day! I'm playing Tales of the Abyss and whenever I finish the first battle tutorial the screen turns black and that is it. Until it shows the error of Debug.exe has an unexpected error and has to exit..... My mac is MacBook Air Mid-2011..


1.7 GHz Intel Core i5


4 GB 1333 MHz DDR3


Intel HD Graphics 3000 384 MB

Can anyone help me? I've tried using the gamefixes manually, specifically the skipping something hack. it still doesn't work. I really don't have any idea regarding the emulator settings and I really won't mess anything with it.

Sponsored links

Which version of pcsx2 do you use?
im using pscx2 MAVERICKS..it says that...pcsx2 0.9.8 is on the pcsx2 title bar.
where did you download it ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
i downloaded it here : https://drive.google.com/file/d/0B6VNqjZ...sp=sharing

its from skaazyTV from Youtube...

and by the way I got this error code.i saved it as a txt document.

Unhandled exception: page fault on read access to 0x3f4d9283 in 32-bit code (0x7bc3ec50).
Register dump:
 CS:001b SS:0023 DS:0023 ES:0023 FS:1057 GS:000f
 EIP:7bc3ec50 ESP:0b9df144 EBP:0b9df148 EFLAGS:00010202(  R- --  I   - - - )
 EAX:3f4d92a3 EBX:0dba5020 ECX:3f4d9283 EDX:00110048
 ESI:0dba5020 EDI:00000000
Stack dump:
0x0b9df144:  7bc3fa94 0b9df1a8 7bc3fbc9 0d9e1840
0x0b9df154:  0d900840 0b9df180 7bc41431 00110000
0x0b9df164:  00000002 0b9df1a8 7bc40da3 0749679d
0x0b9df174:  0d9e1840 0d900840 7bc40261 ffffffff
0x0b9df184:  0b9df19c 0dba5018 00110000 7bc41431
0x0b9df194:  00110000 0b9df208 7bc41431 00110000
020a: sel=1057 base=7ff20000 limit=00000fff 32-bit rw-
=>0 0x7bc3ec50 (0x0b9df148)
  1 0x7bc3fbc9 (0x0b9df1a8)
  2 0x7bc4147c (0x0b9df208)
  3 0x44c0c3e1 (0x0b9df238)
  4 0x44c0c42e (0x0b9df288)
0x7bc3ec50: movl 0x0(%ecx),%ecx
Module Address Debug info Name (48 modules)
PE  3e0000-  3fa000 Deferred        lilypad-r4600
PE  400000- 22ee000 Deferred        debug
PE 7430000- 7a8d000 Export          gsdx-ssse3-r4600
PE 7a90000- 7b7e000 Deferred        sdl
PE 7b80000- 7f07000 Deferred        spu2-x-r4600
PE 8310000- a7fc000 Deferred        cdvdgigaherz
PE a800000- a807000 Deferred        usbnull
PE a810000- a817000 Deferred        fwnull
PE a820000- a837000 Deferred        dev9null
PE 10000000-1000c000 Deferred        w32pthreads.v4
PE 42210000-42214000 Deferred        mmdevapi
PE 42230000-42233000 Deferred        winecoreaudio
PE 42310000-42330000 Deferred        comctl32
PE 42410000-4243e000 Deferred        user32
PE 42560000-42564000 Deferred        gdi32
PE 42690000-42694000 Deferred        advapi32
PE 42700000-42704000 Deferred        version
PE 42720000-42732000 Deferred        comdlg32
PE 42790000-42796000 Deferred        winspool
PE 427e0000-427e4000 Deferred        msvcr90
PE 44750000-4485f000 Deferred        shell32
PE 44950000-44954000 Deferred        shlwapi
PE 449d0000-449d8000 Deferred        ole32
PE 44b20000-44b24000 Deferred        rpcrt4
PE 44bb0000-44bb4000 Deferred        ws2_32
PE 44be0000-44be4000 Deferred        msvcrt
PE 44c90000-44c94000 Deferred        msvcr100
PE 44cc0000-44cc3000 Deferred        msvcp90
PE 44e10000-44e1b000 Deferred        winmm
PE 44e70000-44e74000 Deferred        msacm32
PE 44f30000-44f33000 Deferred        winemac
PE 467d0000-467d4000 Deferred        uxtheme
PE 47b20000-47b24000 Deferred        dwmapi
PE 47b40000-47b44000 Deferred        msftedit
PE 47b60000-47b63000 Deferred        usp10
PE 47ba0000-47ba7000 Deferred        oleaut32
PE 47ce0000-47ce4000 Deferred        imm32
PE 485d0000-485d4000 Deferred        d3d9
PE 49560000-49564000 Deferred        wined3d
PE 496b0000-496b4000 Deferred        opengl32
PE 497c0000-497c4000 Deferred        dinput8
PE 49dd0000-49dd4000 Deferred        xinput1_3
PE 49f10000-49f14000 Deferred        setupapi
PE 49f80000-49f84000 Deferred        dsound
PE 4b0e0000-4b0e4000 Deferred        dinput
PE 7ac10000-7ac14000 Deferred        riched20
PE 7b810000-7b866000 Deferred        kernel32
PE 7bc10000-7bc14000 Deferred        ntdll
process  tid      prio (all id:s are in hex)
00000008 (D) C:\Program Files\PCSX2\Debug.exe
00000036    1
00000035   15
0000002e    0 <==
0000002d    0
0000002b    0
0000002a    0
00000028    0
00000027    0
00000026   -1
00000025   -1
00000024    0
00000009    0
0000000e services.exe
0000001f    0
0000001e    0
00000014    0
00000010    0
0000000f    0
00000012 winedevice.exe
0000001d    0
0000001a    0
00000017    0
00000013    0
0000001b plugplay.exe
00000021    0
00000020    0
0000001c    0
00000022 explorer.exe
00000023    0
System information:
    Wine build: wine-1.7.12
    Platform: i386
    Host system: Darwin
    Host version: 14.5.0
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)