Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 SEVERE LAG
#1
Hello, I'm writing in hopes of figuring out what the hell is going on with my pcsx2. It's a brand new fresh install of the latest off the site, full install package. 1.4  I believe. My computer specs are all top of the line:
Aorus gaming 7 mobo, i7 8700k oc to 4.9ghz, samsung pro 970 ssd, 32gb hyper x fury ram, etc. So point being, my computer can run absolutely ANYTHING I've ever thrown at it on max settings.

My main issue is I'm currently trying to play Jak and Daxter the precursor legacy which I know has had issues in the past with the black eye textures among other bugs. I have all default settings for the most part. Using avx2 Gs plugin, and I've played around trying legit EVERY setting under the sun under render and dsdx settings for video plugin. I've tried every guide online with no luck to get this game running. The bugs aside, the biggest issue I'm having is no matter whether I"m using hardware or software mode, I'm averaging 20frames or less, and about 20-30% speed. Its so laggy its basically unplayable.

Any help at all would be greatly appreciated. If i need to post more specs or info, just let me know what's needed.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ok, I found a seemingly working solution. I used the latest developer release version of pcsx2 1.5.0 3022 and followed a youtube guide for the game settings and it worked fine. Problem solved it seems. Will be back if I run into more issues. For now should be good.
Reply




Users browsing this thread: 1 Guest(s)