Pcsx2 crash @ Final Fantasy X beginning
At the beginning of the game after you get control of Tidus and meet Auron, Auron is say "Look!" and the game crashes. Sad
I read lot about this problem and i know it is i still unsolved - so i would like to ask, if someone can upload for me a savestate, or memcard image with save after first battle.(unless there is another solution to pass this moment in game without seeing error messageSmile I have orginal FFX us/ntsc, and i use newest pcsx2 (0.9.6) with all newest plugins. Much thanks
Soory for my crappy english.

My computer:
AMD phenom x3 8400+, 2 gb ddr2, ECS GeForce 8100VM-M5 motherboard, geforce 8800 GS

Sponsored links

Have you tried the newest PCSX2 beta maybe you'll get lucky and it solves it, other than that try changing your cdvd plugin or making/remaking a ISO of the game.
Yes i try the pcsx2 beta 1329 with all new beta plugins. Still without success. I also try to create image of the dvd couple times with diffrent programs and i even download one from the torrent. Every time the same effect - Auron say "look" - and game crashes...:/ So the only thing, coming into my mind is to use savestate/memcard after this moment. There is plenty of savegames in the internet, but they all have "upgraded" statistics and you start the game with 9999hp :/ So if someone can help me please? I would appreciate it very much.
did he just say "jehova"? Laugh
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
uhm, maybe try going in to the "config > advanced" and set the round modes to nearest/negative or just change them to see if they work, problem with this crash is even after you get past it with a savegame it'll probably crash later on. I think however this crash happen mostly cause of wrong disc read so try making the iso with another program maybe.
Thanks, shadowlady but i try also change all options in "advanced" and "speedhack". Do you know if this error might happen as well on the pal version? becase in my desperation i thinking about buying FFX pal on ebay...

"...try making the iso with another program maybe." - is there any specific program on your mind?
ImgBurn works great for me, others use Alcohol, others UltraISO...
Nero (.nrg) work perfect for me either.
Ok - if someone else have the same problem - here's the solution: FFX pal (european version) instead of NTSC. I rip the game using alcohol from orginal cd and it's work, finally Smile
I had this problem too and I too extract the image from my the FFX disc. For me, wen i use magic iso as a virtual drive, I always crash at the "look" part but when i tried other virtual drives such as those from alcohol 120 or daemon tools, it worked fine. So my suggestion is try using different programs for the virtual drives. I hope this helps and good luck with everything.

Users browsing this thread: 1 Guest(s)