Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 crashes
#1
Pcsx2 crashes whenever i try to browse for iso
CDVD>Iso selector > Browse> Crash no messages nothing it just crashes i tried different versions samething
any body got a fix for this
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-16-2019, 02:34 PM)Operating System =  Microsoft Windows 10 Enterprise  64-bit Wrote: RAM   =  8 GB
CPU    =  Intel® Core™ i7-4790 CPU @ 3.60GHz
Graphic card = Nvidia Geforce GT 730 (6GB)
PCSX2 [V.1..4.0] All setings default
I play from ISO (God of War 1&2)
but just as go select the iso file CDVD> ISO selector> click on browse & it closes no messages
heres the thing i used to play this game using pcsx2 a year ago everything used to run smoothly then 
Reply
#4
1 try using this vc++ aio installer
2 try mak a blank portable.ini file next to your pcsx2.Exe file

then try launching your emulator again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Same problem it just wont open iso browse window and closes
Reply
#6
Try the latest beta
https://buildbot.orphis.net/pcsx2/

If it happens again,try enabling "Always ask when booting" from the Iso Selector menu and the System=>Boot Iso(fast) without choosing an image from Browse in Iso Selector

If nothing work,you can manually add a game to the list
In the fine pcsx2_ui.ini(which is located in the inis folder in the pcsx2.exe folder or in Documenta\PCSX2\inis)
[RecentIso]
Filename00=path to the game
Filename01=path to the game

But while adding games,the path must be with double backslashes F:\\folder\\game.iso
Save and run pcsx2 again

You can also try placing the path where your images are in "RunIso=" and again with double backslashes
If your images are in the the same directory as pcsx2.exe in some folder,you can use relative paths
Reply
#7
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
tried the latest beta
Successfully added the iso file but when i click Boot iso fast it crashes
Reply
#9
alpha112
Code:
PCSX2 1.5.0-20190915190236 - compiled on Sep 15 2019
Savestate version: 0x9a0e0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Enterprise (build 10240), 64-bit
Physical RAM    =  8128 MB
CPU name        =  Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Vendor/Model    =  GenuineIntel (stepping 03)
CPU speed        =  3.591 ghz (8 logical threads)
x86PType        =  Standard OEM
x86Flags        =  bfebfbff 7ffafbff
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from G:\pcsx2-v1.5.0-dev-3285-g4db6b287c-windows-x86\plugins...
Bound  GS: GSdx32-AVX2.dll [GSdx 20190915190236 (MSVC 19.00 AVX2/AVX2) 1.1.0]
Bound  PAD: LilyPad.dll [LilyPad (20190915190236) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20190915190236 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20190915190236 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20190915190236 0.7.0]
Bound  FW: FWnull.dll [FWnull Driver 20190915190236 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20190915190236 0.5.0]
Plugins loaded successfully.

(GameDB) 9813 games on record (loaded in 128ms)
(GameDB) Unloading...
Reply
#10
What if you run from plugin using your original disc ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)