Thread Rating:
  • 3 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 crashing after clicking execute.
#11
my old intel gfx "controler" had P.S.2, so most likely whatever GPU he's using will too.
Reply

Sponsored links

#12
Nah, my GPU is pretty good. Just my processor sucks. Haha, well and RAM. So I guess only my GPU is good. :[


Anyways, do you know where I can get an older version that doesn't require SSE2?

Thanks!
Reply
#13
you could try torrents, or some places that archive that kind of thing, but other that that, no idea.
Reply
#14
They always come packed with a BIOS though. Hmm, there not on the forums anywhere?
Reply
#15
not that I know of (the old ones on the forums) but yea, some do, just delete the bios from the torrent download
Reply
#16
Mine keeps crashing too: I am using the pcsx2 0.9.6 and I am trying to use an ISO of star ocean till the end of time. I have reinstalled direct x and am using the Linuz Iso CDVD 0.8.0 in the config window. I am also starting on CD1 of star ocean, but every time I start the game a pop up window comes up with this message: failed creating mastering voice: 0x43e250 (or some random alphanumeric reference) and then the program crashes and window prompts me to close pcsx2.... is there any way you can help me? or at least point me in the right direction?
Reply
#17
corocota: you should make your own thread in the bug reports area, not post here
Reply
#18
(03-11-2009, 10:04 PM)Cpn. Bravo Wrote: There is some kind of additional software you can use to emulate the pixel shader
yea it's called SwiftShader. Smile

(03-11-2009, 10:04 PM)Cpn. Bravo Wrote: but I don't know how it works or how well it works, and if you have to put extra stress on your CPU to do that, then it's probably time to give up. Laugh
it works well but as you are wondering there it puts extra stress on the cpu (which would make it veeerrryyy slllloooooww Tongue xP)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#19
So should I try and find 0.9.4 or 0.9.5?
Reply
#20
0.9.5 doesn't exist, it was skipped for some reason.
Reply




Users browsing this thread: 1 Guest(s)