Pcsx2 running kinda slow, help?? (specs inside )
Uhhhm yeah
I finally got this thing to work and its playable and everything
but it is definetly on the slow side, I'm playing the International version of ffx with japanese voices and english subs

I have tried both with and with out speed hacks and there
does'nt seem to be much of a diference.
It runs at about 4% to 17% most of the time
And other cutscens and CG's run totally fine.

Anyway here are my specs :
Processor : AMD Athalon™ X2 Dual-core QL62 2.00 GHz
RAM : 2.00 GB
OS : Win Vista
Graphics : ATI Radeon 3100 Graphics

Graphics : GSd 890 (MSVC 15.00, SSE2) 0.1.14
Res :Windowed
Renderer Laughirect 3d9 (Hardware)
shader Tongueixel Shader 2.0
Interlacing : None
Aspect ratio : 4:3
D3d Internal Res : 1024 X 1024

Sound : ZeroSPU2 r514-Dev 0.4.6
Cdvdrom : Gigaherz's CDVD Plugin 0.7.0
Dev9 : DEV9null Driver 0.3.0
Bios : USA V02.00(14/06/2004) Console

And I also donloaded the latest version of Direct X

Anyway any info you can help me with will be greatly appreciated! Laugh
Or if there is any info I have failed to post, sorry
Please just say what it is and I will gladly get it
Thanks to all who answer Smile))

Sponsored links

Both your CPU and your GPU are weak, especially your integrated graphics card. Try the latest public beta and use native resolution. If speed hacks don't make a difference, then your out of luck, and you'll have to upgrade to get better performance. You're probably bottlenecked by your integrated graphics card, so overclocking the CPU may or may not help.
[Image: yunacopy.jpg]
I was affraid of that, lol
I think i'll try that, thank you very much
especially for such a quick reply Laugh
Well, you should try new svn, it has some serious speed up. I recomend r2086 and up, so it will lower demands for CPU, but for graphics, i don't know.
This versions are not suported i belive, so if somenthing is not working, get back on official.
Lol ok so I downloaded the Beta version configured it and everything
So now after I hit run CDVD it kinda stops responding
and it keeps like streaming this message
" ISO Read Block 19XXXXX > 105 "
lol i know betas are really supported or sumthing but uhmm still thought i'd post it =P
btw what bios should be used for this beta version??
The one that's in your PS2.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Quote:and it keeps like streaming this message
" ISO Read Block 19XXXXX > 105 "

Means you're pointing the plugin to the img file inside the disc and this is not the right way to do it. If you're running from disc you must use gigaherz or cdvdolio or whatever other disc cdvd plugin, if you're running a ISO you shouldnt mount it just point it to the big image file with Linuz ISO cdvd plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
just tried this today, and it works!!! =D
and a lot better then the non beta version

Thanks, you guys are great!!! =D

Users browsing this thread: 1 Guest(s)