Pcx2 Slowmo
The game I am playng is GoW 2.The cutscenes are running perfectly, but when they come to an end, the game is runing very slow, its unplayable.I tried speehacks, any configuration option, but still no effect.
Rig : I7 @ 3.2 Ghz, 3 Gigs of Ram, HD 4770 OC 830/850 VC. Can anyone explain to me the reason why GoW is running way too slow? I saw videos how GOW2 is playable at Pc slower than mine.I am using Pcsx2 0.9.8 . Any advice would be appriciated.

Sponsored links

PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Video plugin - GSDX9 (hardware mode) 3x Native Resolution, Texture filtering, FBA, Interlacing None; all other setting are defaults.
GoW Menu screen - FPS 46, EE around 60 %, GS around 20 %.
report when I open GoW 2 CD -
isoFile open ok: D:\God Of War II\GodOfWar2.iso
Image type = DVD
Fileparts = 1
isoFile: searching for layer1...
isoFile: second layer found at sector 0x001fcc30
* CDVD Disk Open: DVD, Double layer:
* * Track 1: Data (Mode 1) (4166832 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\CRISTI~1\AppData\Local\Temp\Rar$EX26.552\memcards\Mcd001.ps2
(FileMcd) Creating new 8MB memory card: C:\Users\CRISTI~1\AppData\Local\Temp\Rar$EX26.552\memcards\Mcd001.ps2
McdSlot 1: C:\Users\CRISTI~1\AppData\Local\Temp\Rar$EX26.552\memcards\Mcd002.ps2
(FileMcd) Creating new 8MB memory card: C:\Users\CRISTI~1\AppData\Local\Temp\Rar$EX26.552\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
You're kidding right? With all default settings and all recommended speedhacks my i3 530 2.93 Ghz can run God of War 2 at full speed in the menu, and 25 -> 30 fps ingame (exactly the first battle. I didn't test the whole game simply because it is too slow). And with maximum VU Cycle Stealing, the speed is double.

Did you know: with the most recent subversion build of GSDX, Kratos no longer blinks when using maximum VU Cycle Stealing?
Try making an ISO from your game with ImgBurn and then run it from there with the internal PCSX2 ISO Selector/Loader.
Try reducing the the scaling resolution in GSdx and selecting the Direct3D10/11 renderer.

Also you didn't post your PCSX2 settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
What type of settings? All are defaults ..
Have the latest revision here http://buildbot.orphis.net/pcsx2/
preset on mostly harmful is enough for you to play full speed with no bugs then untick preset and change VU speed hack from 2 to 3
use native res in GSDX configuration
and if you still have speed problem ( which I doubt) select VU clamping mode to none
have fun Smile
That did the job, ty
your welcome

Users browsing this thread: 1 Guest(s)