Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Periodic ~33% slowdown (60 FPS -> 40 FPS)
#1
By and large I have no performance issues, but there is one problem that has shown up regularly: FPS will periodically drop from 60 to 40 and stay there until I do something to unhitch it.

I've only played two games on the emulator, and it's happened in both. (Shin Megami Tensei: Nocturne and Steambot Chronicles)

In SMT: Nocturne it seems to just happen at random. In Steambot Chronicles it only seems to happen when I pause the emulator, change my renderer from software mode to hardware mode, and then resume the emulator.

In both games, it can be resolved by performing certain in-game actions:
  • in Steambot Chronicles, open the Save Game menu at a Trotmobile stop or the Items section of the pause menu. (The one you open with Triangle, not Start.)
  • in SMT: Nocturne, open the pause menu.

It's puzzling and a bit annoying. I've fiddled with all of the graphics plugin and emulator settings that I'm comfortable fiddling with and nothing made the issue go away. I'm confident that it isn't due to my processor getting too hot or my laptop battery being low. If anyone has any suggestions, I'd appreciate it.

**Small addendum: In SMT: Nocturne it actually seems to go away at random, too, but I didn't realize this until I let it sit while I typed this out. It also can be resolved in that game by pausing and resuming the emulator, but I don't think that method worked for Steambot Chronicles.
Reply

Sponsored links

#2
Have you played with your laptop's energy managment settings? Long ago I had some perfomance issues caused by this
Reply
#3
(07-27-2020, 01:56 PM)Peeceefan Wrote: Have you played with your laptop's energy managment settings? Long ago I had some perfomance issues caused by this

I've glanced around at them, but most of them seem to have to do with running on battery power, and I keep mine plugged in all the time at the moment. Is there a specific setting that you think I should look into?

Unrelated to this suggestion: I also disabled Whisper Mode in the GeForce Experience app, and it made no difference.
Reply




Users browsing this thread: 1 Guest(s)