Permission Denied to file
Hello everyone !

I was playing FF12 perfectly when pcsx2 crashed during a cinematic. The following message appears in the dialog box :

Permission denied to file.
Path: [Unnamed or unknown]
(pxActionEvent) cannot read from file: (thread:EE Core)

I tried to run the program as administrator but it always crash at the same point.

Thanks in advance for your help =)

Sponsored links

Try uninstalling then reinstalling pcsx2 in an area other than the c:\Program Files area. One way to accomplish this easier is to try the binary stable version or svn version.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

Here I am !

I followed your instructions. I changed the location of the folder but it doesn't change anything. My game still crash at the same point. However, I see something new when I use r5576 and above. The cinematic freeze then restart for a few frames then stop definitively. There is no more dialog box.

If you need any other informations, I will give it to you.

Thanks you =D
Looks like a corrupted ISO, try creating another from the original disk using imgburn preferably.

Or, you could try using different (older) versions of PCSX2 if suspecting it to be a bug recently introduced in the SVN. If so this same issue will be be reported by more people soon enough.
Imagination is where we are truly real
I am back !

Problem solved ! I followed your advice and used imgburn on my disc for creating a new iso. And now it works ! I also used r5583.

Thank you for helping me Smile

Users browsing this thread: 1 Guest(s)