Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Person 3 FES
#1
Tried the game finally after it sat on my shelf for years.

Just a graphics issue screenshot included. Most posts on this are very old so I thought I would start a new one.

1.3.0 rev 5927

Is it normal? I am used to games not being 100% so it doesn't really bother me. Just wondering if it just a setting to stop that or that it is due to upscaling etc.
MOBO - GIGABYTE X570 AORUS MASTER
CPU - AMD Ryzen 9 3900XT
RAM - 32 Gigs DDR4
HDD - To many to note. NVEM, SSD and HDD
GPU - Nvidia GTX 1070
OS- Windows 10

Reply

Sponsored links

#2
Turn off the AA in gsdx. (Not FXAA, the other one)
Reply
#3
actually those rainbow colors can happen with FXAA or MSAA and also with a too high resolution, nothing can be done about it, besides playing in software mode.
Reply
#4
(09-25-2014, 03:39 PM)StriFe79 Wrote: actually those rainbow colors can happen with FXAA or MSAA and also with a too high resolution, nothing can be done about it, besides playing in software mode.

I kinda doubt FXAA could cause it, since I thought it was a light and simple post process filter.
Reply
#5
Disable MSAA. FXAA and high resolution won't cause this.
Reply
#6
Both MSAA & Too high resolution will cause this. FXAA won't. I just tested it so I'm 100% sure. Up to 3x native shouldn't cause it, but over that does in some areas. Same with Persona 4.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#7
Well disabling MSAA worked. TO bad I didn't save my game in a hour though. Crashed it. It did work though Smile

Thank you for the quick responses.
MOBO - GIGABYTE X570 AORUS MASTER
CPU - AMD Ryzen 9 3900XT
RAM - 32 Gigs DDR4
HDD - To many to note. NVEM, SSD and HDD
GPU - Nvidia GTX 1070
OS- Windows 10

Reply




Users browsing this thread: 1 Guest(s)