Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 FES Graphical glitching during FMVs
#1
Game runs fine even with higher-settings, and I haven't had anything else really happen that couldn't be fixed by a restart. But when FMV's come display, every other frame has this weird vertical-line transition when something's moving. It's not constant, again, it's just like, every other frame. But it's really annoying. Any ideas how to fix?


PCSX Version 1.4.0
Intel Core i5-8400, 2.8ghz 6cpus
Nvidia GTX1060 3gb


https://imgur.com/a/aTYIq5v

(This doesnt happen in the intro cutscene, oddly enough. Maybe it's the film grain filter. I dunno.)
Reply

Sponsored links

#2
First update PCSX2 to latest 1.5.0, if issue still exist do this.

https://forums.pcsx2.net/Thread-Persona-...#pid585178
Reply
#3
(04-27-2020, 01:24 PM)kozarovv Wrote: First update PCSX2 to latest 1.5.0, if issue still exist do this.

https://forums.pcsx2.net/Thread-Persona-...#pid585178
By 1.5.0 do you mean the dev/unstable releases? I can't find anything explicitly marked "1.5.0" that isn't being hosted by a dodgy third-party
Reply
#4
(04-27-2020, 05:03 PM)FKill Wrote: By 1.5.0 do you mean the dev/unstable releases?
Yes
Reply
#5
https://pcsx2.net/download/development/dev-windows.html
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Press F7 few times until the console windows shows
GSdx: Set shader to: 0
Reply
#7
That's not a glitch, that's interlacing. There's a mod that removes the interlacing from the videos. You can find it and mod-loading tutorials here:

https://shrinefox.com/
Reply
#8
Hope I'm not necro'ing this, I didn't want to make another thread for an issue that already has one. I went through the thread and eventually got the FMV's looking de-interlaced. Only issue is after updating to 1.6.0 the problem has returned, and retracing my steps doesn't seem to fix anything either. Any new settings/features in 1.6 that would help with getting the FMVs looking de-interlaced again?
Reply




Users browsing this thread: 1 Guest(s)