Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 FES crash loading floors and after battles in Tartarus only.
#11
(06-25-2010, 03:33 AM)diegochiha Wrote: i have played troughout all the game without the need of using savestates at all so why dont you can?

This entire thread is about why I can't play without savestates Tongue2 If I don't use them, when the game hangs occasionally between floors or after battles then I have to shut down the emulator, boot the iso again and load my last save while crossing my fingers that I can actually manage to climb more than 3 of the 12 floors between each checkpoint. So far my record is only needing to revert to the savestate stood by the stairs to the next floor 4 times between checkpoints but thats still 4 times too many.

It's bizzare, boss fights, the full moon battles and every other loading screen in the game work perfectly, but going between floors and the transitions from regular fights causes it to hang and that error to be spammed in the log. I'm not even sure what the cause could be to be honest given that I've tried turning everything on and off and had the error either way and that I can still use the system menu to select shutdown > boot CDVD to restart it.

Also yay for run on sentences.
Reply

Sponsored links

#12
If it still happens without speed hacks AND loading states, I'd have to say it's an ISO problem. To eliminate that, use imgburn which is known to work perfectly for PS2 ISO creation.
Now you never mentioned, are you using the internal ISO reader to run the game? Because if you aren't and you are using some application like daemon tools that mounts the ISO then read it off the virtual dvd rom, that is your problem
[Image: newsig.jpg]
Reply
#13
Using the internal reader, I'll give a new ISO a try although this is already my 2nd one >.<. Thanks for the link I'll try that.

Edit: yep it was the ISO. Must have been something wrong with my disc as I got the error even after using imgburn a few times. Luckily I could borrow a friends disc, ISO'd that and now it works perfectly.
Reply




Users browsing this thread: 1 Guest(s)