Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 Problem?
#1
3 Hours in and...

It's not bad, the game runs fine at like 60 frames to 50. But what I can't understand is some of the other stuff. The audio kinda stutters most of the time, though the speed and gameplay stay the same. Some of the music just sounds like it's slowing down, but that could be because I haven't heard it before.

There is also some cutscene lag, and instead of the audio slowing down, the gameplay does? I can't understand why the two problems swap when just the cutscenes play.

If you need me to post my log or something to help me, I can.
Reply

Sponsored links

#2
If you need me to post my log or something to help me, I can

Plz do post ur log
Specs:
CPU: Intel Core I5 4670 3.4GHz
RAM: 6GB
GPU: Radeon HD 7770 2GB
Reply
#3
(07-15-2020, 09:57 PM)cantona Wrote: If you need me to post my log or something to help me, I can

Plz do post ur log
I'm not sure if you wanted the emuLog, tell me if this is the wrong one.

https://gist.github.com/600w090/8b1009dc...5cb2d5ba77
Reply
#4
Do you own another PS2 console ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
No, only the emulator, 1.6.0.
Reply
#6
No. I mean : you own a Japanese PS2 console. Fine. Do you own another model than this one ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Nope, only that console. Is this the problem?
Reply
#8
I guess you're screwed, then. It's Avery rare model known to cause bugs.
Sorry
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)