Persona 3 fes hang @ kendo training - SOLVED
Forgive me but I searched all kinds of terms in the forum and google and couldn't find anything (at least related to this particular part of the game) or perhaps I wasn't using the appropriate keywords. Anyway, onto my problem, but first, my specs:
Cpu: core 2 quad q9400 stock
Ram: 4gigs stock
Gpu: hd4850 (catalyst 9.3) stock
OS: WinXP X64

pcsx2-beta-872.exe with beta plugins from 31st March 2k9.
I've set pcsx2 to run with high priority
gsdx sse41 868 0.1.14 (windowed) 1024x1024
- nloop
- logarithmic z
- direct3d9 hardware
- pixel shader 3.0
- 4:3
- texture filtering

Linuz iso 0.8.0
Spu2-x 1.10 directsound
Liliypad svn r870 0.9.11
Bios: USA v02.00(14/06/2004)
vu clip hack
Frame limiting is using limit
- x2
- intc
- iop x2
- waitcycles

EE Recs
- chopzero/none/flush/denormals
VU Recs
- chopzero/none/flush/denormals

mtgs enabled

Ok now onto the main problem I am experiencing. I have just received the exam results, and am now sitting in class because class is over. I walk over to Kazushi so I can improve my social links, so we go to kendo training. There is a scene where the students are training, and Kazushi seems to be having some kind of trouble and falls down saying, "Dammit, y-you serious...!?". Then it wants to cut off to another scene or what not, but it just never happens. I have included a screenshot which probably won't tell you much, but just what it looks like after it's stuck. It just stays there and does nothing, and I don't think it crashed but it's not loading anything. The music seems to be playing fine in the background, and the cpu is just hovering around 3-4%. I've tried a multitude of different configs, disabling all the speedhacks and turning clamp back to normal. Has anyone ever experienced this and is there something I can do so I can continue past that point? I haven't messed with any other clamp settings besides normal and none in ee and vu. Would I need to use a different clamp setting just for that part or something else totally to get through this? I hope someone can point me in the right direction. I thought I might save some time if I asked here because it takes a while from my save point to get to that place. Any help is appreciated!
PS - I also find that this happens if I go to kendo training via gym. Dang, must be a kendo conspiracy.
PPS - Ok.. Well I tried playing further by avoiding kendo training, and then doing other stuff and then trying to go back to it to see if it made a difference, and no it didn't. If anyone really wants I can upload the .ps2 save file.

UPDATE: This problem is now solved. Oddly enough, apparently it has something to do with my .iso. I say oddly because the fact that the version that I burnt to dvd is from the same .iso that refused to load the next part in that scene which rules out a borked iso. What gives? I was able to finally go through the kendo club training scene where Kazushi finally admits to his knee injury by loading the game via the iso burnt to dvd. I know that this is not an issue anymore, but could someone please clarify to me what's going on or the cause of it (since it works from the dvd which was burnt from the same .iso that was giving me problems)? Would it be some configuration setting?

Sponsored links

Users browsing this thread: 1 Guest(s)