Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 lag
#1
Before I get started, I'd like to apologize for my ignorance regarding all of this stuff (I guess you can call me a huge noob).

I'm using the PCSX2 1.2.1
And, er, I think these are my computer's specs:
AMD Radeon HD 8550M Graphics, 1GB dedicated graphics
Processor: Quad-core AMD A10-5745M, 2.1GHz
DirectX 11
8GB RAM

Persona 3 is basically lagging continuously, with the fps at around 30 (which is apparently really low?). I feel that this is all probably due to my laptop specs being insufficient? Sad

My settings for PCSX2 are attached to this post Tongue

Hopefully I've included everything I need to mention, and sorry if I've missed anything out or gone overboard with the screenshots.
Thanks! Any help is appreciated.


Attached Files Thumbnail(s)
                               
Reply

Sponsored links

#2
You seemed to have changed a lot of settings. Try playing with all default settings.
Under Emulation Settings, Go to each tab n press Restore Default and Enable Frame limiting by checking the box.

Under SPU2-X Change Interpolation to 1, Module to 1 and Enable the chechbox under Interpolation that says "Disable Effects Processing".

I see you are using SSE2 under GS Plugins, use SSSE3 if that is available.

Change to Native under GSDX.
Reply
#3
(04-15-2014, 06:40 AM)Dark Infernape Wrote: You seemed to have changed a lot of settings. Try playing with all default settings.
Under Emulation Settings, Go to each tab n press Restore Default and Enable Frame limiting by checking the box.

Under SPU2-X Change Interpolation to 1, Module to 1 and Enable the chechbox under Interpolation that says "Disable Effects Processing".

I see you are using SSE2 under GS Plugins, use SSSE3 if that is available.

Change to Native under GSDX.

Thanks for the help- I've also fiddled around with a few other settings and it all seems to be working better than before. Rolleyes Well, I'm restarting the game from the beginning on PSCX2 so I haven't actually had time to get into the battles yet (fingers crossed it won't be too laggy!).

The thing that helped out with the laggy sound appears to be changing the synchronising mode in SPU2-X from Timeskip to Async Mix.
And for some reason, changing the renderer in GSDX form hardware to software seemed to solve the laggy animation clips.
I don't know how any of that worked, but it all seems to be running more smoothly. Playable, at least. Although the fps sort of fluctuates from 30 to 60 (which is a bit of a jump?)
Once again, thanks for the help Biggrin
Reply
#4
In hardware settings you should select your gpu as adapter. Then the hardware-mode should be better than the software mode. (Btw you can also toggle between both using F9)

Async Mix helps if the game is lagging since the sound is not played in correct speed/synchronization with the video but it is played at real-time. This can crash some games. If it works for you it is just fine but if you achieve full speed I would recommend to put it back to timestretch.

While seeing slowdowns, what are your GS% EE% VU% readings in the topmenu in windowed mode?
Reply
#5
Do keep in mind that 2.1 ghz is a bit on the low side though for the Persona games.
Reply




Users browsing this thread: 1 Guest(s)