Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 sound help
#1
Off the bat I'm a total noob/new to all of this...

The sounds are noticeably slowed in my Persona 3 game, please if someone can tell me an exact setting config to fix this. Below is all my information to help narrow my problem.

laptop processor - Intel Core 2 Duo CPU T5450 @ 1.66GHz 1.67GHz
RAM - 3GB
32bit operating system
Windows 7 Ultimate

[Image: pcsx2_CoreSettings_EE-IOP.png][Image: pcsx2_CoreSettings_Speedhacks.png][Image: pcsx2_CoreSettings_VUs.png][Image: pcsx2_CoreSettings_GS.png][Image: pcsx2_CoreSettings_GSWindow.png][Image: pcsx2_CoreSettings_GameFixes.png]
Reply

Sponsored links

#2
Having played this game, I can barely pull off getting a solid FPS using only all the hacks without getting to levels which break the game or ruin the fluidity.

Your CPU is too slow to play this game; and console games are not made with any way to skip drawing frames because the programmers know the specs of the console - therefore sound will be slow if you don't reach the full 60 FPS (NTSC_or 50 FPS (PAL)
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
If the sound is the only thing bothering you then you can try using the "Async" synchronizing mode in SPU2-X sound plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Is SPU2-X it's own thing that i have to download or is it in the PCSX2 menu somewhere?
Reply
#5
spu2-x is the default sound plugin. That said, as mentioned above your CPU is too slow to play the game full speed and that's what's causing the 'sound slowdown' (it's actually the whole game running slow).

The async option can help with the symptom you're reporting (slow sound) but it won't speed the game up, only desync the sound from the gameplay which may cause gameplay issues.
Reply
#6
Thanks a lot guys! The sound plugin option did the trick
Reply




Users browsing this thread: 1 Guest(s)