Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 PCSX2 framerate issues
#1
I've been attempting to emulate Persona 4 for a while, but I've got this annoying problem where if I opt to limit the framerate, the game chugs along really slowly and the audio gets slowed down and distorted. But, if I disable framerate limiter, the game shoots into hyperspeed at over 300fps, if the counter is to be believed. I don't really know what to do about this? I'm kind of damned if I do, damned if I don't. I've also encountered a bug wherein the game just seems to crash immediately after the velvet room cutscene, when the protagonist leaves with his uncle and younger cousin. The screen fades to black and the music continues to play, but I'm then just stuck on that black screen forever. 
Does anybody know how I could potentially resolve these issues?
Reply

Sponsored links

#2
A few things would help.
1.  Computer specs.  CPU, GPU, and OS are the main ones
2.  What version of PCSX2 are you running (1.4, 1.5, if 1.5 what dev build)
3.  The most important thing
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]


Those 3 things will help a lot.  Also if you have changed any settings, what settings did you change?
Reply
#3
1. AMD FX-4300 Quad-Core Processor 3.80 GHz, NVIDIA GeForce GTX 1050, Windows 10 latest.
2. 1.4.0
3. So I just booted up the game because there wasn't anything referencing the bug in the emulog.txt, figuring I'd trigger it and then dump the file contents, but the game is just running as intended? Perhaps it's because I've had framelimit disabled for this try. I dunno. Anyways, that's one less problem I've got to worry about.
4. None, other than "Disable Framelimiting."
Reply
#4
No you must copy the content of the emuLog.txt on here while you run the game and have that issue and put it up between the bbcode [.code][./code] Without the periods ofcourse. Also try the latest version aswell which you can get at: https://buildbot.orphis.net/pcsx2/ The top one is always the latest version.
Reply




Users browsing this thread: 1 Guest(s)