Persona 4, can not leave school??? Weird bug...
I have version 3113, and have tried almost every setting, but for some reason when I try to leave the school to go to town (using square button), the game will not let me cycle the menu choices.

I can see Yasogami High School, Central Shopping District, Junes Department Store, Samegawa Flood Plain, and Dojima Residence... But neither the analog stick or the d-pad will let me cycle the choices. I'm forced to hit X to go back into the school.

Here's my general setup.

Intel i7 720QM, 1 gig Radeon mobility 5870, 6 gig ram.

Have tried EVERY setting in the emulator imaginable, and nothing fixes this. Anybody have any ideas?

Sponsored links

play more in the game probably you are not in the point that lets you leave

but in case this is an emulator error be sure you use microvu, normal clamps, and NO speedhacks
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Should work with d-pad, make sure it's configured correctly and working.

Do you mean it worked before the 0.9.7 beta but not now?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Hope I'm not necro'ing the thread but anyways...

I have the same issue! I'm right where you have to defeat the first boss (Yukiko) and I can't get out of school to buy stuff, I'm pretty you aren't intended to deal with such a hard first boss with only 3 medicines, 1 revival bead and initial gear! Tongue

I tested in both 0.9.6 r1888 and 0.9.7, none works and my D-Pad is working fine...going to try switching to keyboard as last resort *sigh*

UPDATE: Nevermind it worked now with keyboard, apparently my d-pad wasn't set up correctly, such a noob I am Tongue
@OP, try reconfiguring your pad too so the D-Pad section shows something along the lines of "Hat Switch" (in my case it was somehow configured to the Y axis, making my d-pad go nuts). If all else fails, I'm pretty sure it'll work on keyboard. Laugh Oh and if you're using a PC joystick like I am be sure to leave the analog button on!
I need some help with the same problem, I'm at the part where I just joined the soccer team, but I can only select the school, my friend says I need to access the town to actually progress through the story, I cant use it with my keyboard, but the rest of the game works fine
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)