Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 no video, audio only
Hey everyone,

So I was playing P4, when I wanted to watch the midnight channel on day 11/20 a loading sign appears and the loading apparently finishes but there's no video, there's only the sound of the rain, anyone knows what the problem is?

Notebook specs:

CPU: Intel dual core i5 2.3 GHz
Graphic cad: Geforce GT 520

Here're the plug-ins I'm using

[Image: 296996_290611157622153_100000198120662_1...4594_n.jpg]

Thanks in advance Smile


Sponsored links

Try to install the emulator to a directory besides Program Files Smile Even if u are the Administrator there are still Permission bug that can prevent any games to work with PCSX2 Smile So try to install it to C:\PCSX2 or into My documents or even better install it to another partition if u have one Smile

And it could be that the Image/Disc is damaged/corrupt. Try to make an image from the disc and load the game that way (Is also quite faster then reading the game from the disc)
So I basically need to uninstall and re-install the program? My saves won't be lost right?

I do use an Image, let's say it's corrupted I just have to delete it and make a new one right?
If u copy the save files to another directory u always can put them back in when you reinstall PCSX Smile Like with most software, always make sure to make a backup of your files that u want to keep Smile To make sure u won't get disappointed when u by accident forgot to back it up. I made that mistake myself, not by backing up my Harddrive, but by choosing the wrong partition and deleted over 200 Gigs of Stuff Tongue Boy how pissed off I was Tongue
Nope it didn't work Sad
Have u tried to make a disc image of your game?? Use the software ImgBurn and make an Image (ISO) from your disc and try it again if it still doesn't work I'm afraid that it's perhaps your disc that's too damaged. Since FMV are mostly loaded instantly from the disc and if it won't well u can say it's your disc. I don't have any issues with P4 myself and I'm on myself Smile
PCSX2 settings? plugin settings? any kind of error in the log window after you get the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I was using an ISO image, I don't really know how to make it work using the dvd only Tongue it always says "Isopath not found" or sth like that Tongue

Anyway, I made a new image but it still doesn't work

@Shadow Lady

PCSX2 doesn't show any error msg with the new image, however, it did show this "E0040701:Illigal format(not AFS).(adxf_GetPtStat)" with the older image, I don't why though, I mean the new image was taken from the same disc
Which program are you using to make the image file?
To run an image file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
[Image: newsig.jpg]
I use image burn, but hey I'll try Deamon Tools

Users browsing this thread: 1 Guest(s)