Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pink and Yellow textures in hardware mode?
#1
I'm fairly new to emulation, but I can't seem to get Matrix: Path Of Neo to run in an acceptable way. In software mode, the game looks twice as terrible as it does on my PS2. In hardware mode, I am getting significantly bad texture glitches/errors. Is there any way around either of these two options? I've tweaked settings for days now with no luck. Hardware mode still has the texture issue, and software mode is almost unplayable with how blurry and terrible the image renders. Any suggestions would be greatly appreciated. 

My hardware:

Gtx 1080
I7-7700
16g Memory
Windows 10

Version:

PCSX2 1.4.0

Any Non Default Settings You Are Using:

Not sure if I am using any

GSDx Graphics Settings:

[Image: S5dBm9e.png]

What game am I trying to play?

Matrix: Path Of Neo ISO



Hardware Mode Below:


[Image: bIUDWGd.png]

Software Mode Below:

[Image: 3lv9Mbj.png]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Maybe try and see how the dev builds perform ?
https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#4
(09-03-2018, 10:45 PM)lightningterror Wrote: Maybe try and see how the dev builds perform ?
https://buildbot.orphis.net/pcsx2/

Are these just alternative versions of the emulator?
Reply
#5
1.4 is very old at this point. 1.5 are dev builds that are updated weekly/daily.

Edit: I did a check on a dump I have. AutoFlush helps the game with some bad effects, the game has issues when upscaled (Merge sprite helps alleviate some of the issues), also the game suffers from a half screen bottom issue.

For the best experience the game can be played using software mode instead.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#6
(09-03-2018, 10:50 PM)lightningterror Wrote: 1.4 is very old at this point. 1.5 are dev builds that are updated weekly/daily.

Edit: I did a check on a dump I have. AutoFlush helps the game with some bad effects, the game has issues when upscaled (Merge sprite helps alleviate some of the issues), also the game suffers from a half screen bottom issue.

For the best experience the game can be played using software mode instead.

Sadly, if that is the case it's virtually unplayable as the blurry effects actually cause me severe nausea after a short while. I do appreciate you taking the time to test and break down the issues though; sad to hear there isn't a fix for the hardware mode function.
Reply
#7
(09-03-2018, 11:47 PM)Folv Wrote: Sadly, if that is the case it's virtually unplayable as the blurry effects actually cause me severe nausea after a short while. I do appreciate you taking the time to test and break down the issues though; sad to hear there isn't a fix for the hardware mode function.

Hello, I also have bright and blurry effects. You need to adjust the monitor and gtx driver.
CPU : I7 6700 3.4 Ghz
GPU : Gigabyte Geforce GTX 1050 TI
SPU : Realtek High Definition Audio
RAM : 16 GB
Os : Windows 10 64 Bit
Emulator : PCSX2 1.5 
Reply
#8
(09-04-2018, 01:21 PM)teots Wrote: Hello, I also have bright and blurry effects. You need to adjust the monitor and gtx driver.

Please don't post incorrect information like that. It's not even remotely related to his issue.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
(09-04-2018, 01:21 PM)teots Wrote: Hello, I also have bright and blurry effects. You need to adjust the monitor and gtx driver.

Why do you post stupidly wrong stuff like this all the time
Reply




Users browsing this thread: 1 Guest(s)