Playing FFXII with keyboard issues
Hi guys, forum newbee here.

I'm tried searching for any topics posted that have the same issues as me but i can't find any so here it goes. I installed PCSX2 to play FFXII. I followed everything in the tutorial on how to set it. Everything wa fine and since i don't have a ps3 or ps2 controller i mapped my keyboard with the lilypad. Everything was fine and i loaded the IZJS FFXII. It runs and here's the problem. I can skip the initial cutscene with my ENTER (mapped as start button) but when i hit the main menu, I can't opt to New Game or any of the 3 options in the main menu. I tried pressing W (Cross) and Start but it won't work. Downloaded an iso FFXII us release izjs twice because i thought it was the iso that's screwed. So any ideas? Any help would be appreciated.

Thanks Biggrin

Sponsored links

Quote:Downloaded an iso FFXII

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)