Please I need help!! I can't use save states anymore

Since the last two versions of the betas each time I load my Legaia 2 game by memory card and then I try to use a save state, by pressing F1 the emulator closes/crashes (No console, no nothing, it justs stops working)

I have erased both old save-states and all old inis before I do this, but I doesn't seem to help.

What can I be possibly doing wrong?

Thanks, I'd appreaciate any help.


EDIT:I have tried both with FFX and simply starting a new game with Legaia and the result is the same. I press F1 and I might just as well have pressed Alt F4.

Sponsored links

what plugins are you using?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
(03-25-2009, 12:17 AM)LuisR14 Wrote: what plugins are you using?

I'm using the latest GSDx 0.1.14 834, SPU-X 1.1.0 (Also latest)
SSSPAD Plugin Pressure Mod for both pads (I only use one) and Linux ISO CDVD 0.8.0 Driver?

It's the same that I used until the beta-720.

Thanks for any help.
Use lilypad..
Thanks for the advice. As soon as I can I'll try it.

But isn't it better to use sssepad? I ask because the times I've tried to configure the other one it would work horribly...

Dont use spu-x plugin, try with else like zerospu2, i had the same problem like you in sukodenV game but after i use zerospu2 the problem gone. Try with pcsx2 r.791 and not yet to try with latest pcsx2 snapshot.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
ssspad is known to crash because it had the freeze function there with the wrong arguments before it was even invented, use something else.
Ok, I try changing the plugin for both the audio and the game pad.

Thanks a lot.

Users browsing this thread: 1 Guest(s)