Please, enter a PS or PS2 format disc
Well, my problem is that everytime i try to run a game, it takes me to the pink screen which says: "Please, enter a PS or PS2 format disc".

First time i tryied it, i was using an original game which is supposed to work with the emulator (Rayman Arena). As it showed me that screen, i decided to make an ISO from it and try to load it from my PC instead of form the DVD, but i got the same error.

After that, i thought that i may had done bad the ISO (because i had never done it), so i downloaded another one from the internet but get the same error (Know you donĀ“t approve pirates, sorry about that but i really didn't know what to do).

First time i followed the intructions to configurate the plugins, then i have also tryed making some changes, but i they haven't work. Think the problem might be at the CDVD plugin, but don't know how to fix it. Have tryied loading the ISO from the computer with it in null, Gigaherz and LinuzIso, and same loading it from the disc, but nothing... =/

I have a Packard Bell EasyNote TM
Intel core i5-460M processor
640 GB HDD
DVD-Supermulti DL drive

Anyone can help me or has any idea of what i should try to do?

Thank you, and sorry about my english but i'm from Spain.

Sponsored links

Quote:so i downloaded

and you're right, we don't accept it.
closed & warned
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)