Please help me fix sudden slowdown
I don't know what happened, I was playing resident evil 4 at 60fps now its down to 36fps. I didn't reconfigure anything. I tried deleting the folder and I get the same result, I just don't know what to do. The only thing I changed was was render to direct x 11. Thank you.

pcsx2 was running fine then i got a popup saying i needed to install direct x or something so i did. Direct x told my that an error occurred check the windows file. I just used system restore instead and now pcsx2 is slow. If it matters I installed a pcgame to a folder on the desktop, and have deleted it. Also I installed adobe reader X.

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8174 MB
CPU name = Intel® Core™ i3-2100 CPU @ 3.10GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.092 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1d9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 440 (
Binding PAD : C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\plugins\lilypad-r4600.dll
Binding SPU2 : C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\plugins\spu2-x-r4600.dll
Binding CDVD : C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\plugins\cdvdGigaherz.dll
Binding USB : C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\plugins\USBnull.dll
Binding FW : C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\plugins\FWnull.dll
Binding DEV9 : C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 199ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 440 (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\x\Videos\Video Games\PCSX2-BIOS-Games\Resident Evil 4 (USA)\Resident Evil 4 (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2165936 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\memcards\Mcd001.ps2
McdSlot 1: C:\Users\x\Videos\Video Games\pcsx2-0.9.8-r4600-binaries\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.34;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_211.34;1) Game CRC = 0x013E349D, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.34;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC

Sponsored links

I think it fixed it self, today I tried to play and it's running at full speed again. Thanks for the views. How would I delete this post?
I'll just close it for now...

If you got problems and want it reopened, PM me... Wink

Users browsing this thread: 1 Guest(s)