Please help me run Def Jam FFNY
PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 4085 MB
CPU name = Intel® Core™ i7 CPU 950 @ 3.07GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 3.106 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28000000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\downloads\pcsx2-0.9.8-r4600-binaries\plugins\gsdx-sse4-r4600.dll
Windows 6.1.7600
NVIDIA GeForce GTS 250 (
Binding PAD : C:\downloads\pcsx2-0.9.8-r4600-binaries\plugins\PadSSSPSX.dll
Binding SPU2 : C:\downloads\pcsx2-0.9.8-r4600-binaries\plugins\spu2-x-r4600.dll
Binding CDVD : C:\downloads\pcsx2-0.9.8-r4600-binaries\plugins\cdvdGigaherz.dll
Binding USB : C:\downloads\pcsx2-0.9.8-r4600-binaries\plugins\USBnull.dll
Binding FW : C:\downloads\pcsx2-0.9.8-r4600-binaries\plugins\FWnull.dll
Binding DEV9 : C:\downloads\pcsx2-0.9.8-r4600-binaries\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 199ms)

The details are above. When I run the game, it gives me an autosave warning. I have to press X button. When I press it, it does not work. I've tried assigning X to different keys but none works. Using LilyPad Plugin makes the plugin crash.

I have tried to play it on version PCSX2 0.9.6 but the emulator would crash as soon as I start the game. After trying so hard for so long, I'm feeling like tearing my hairs. Please help me.

Sponsored links

what game are you trying to play ( the most important thing )
Edit : you are playing DFFNY stupid me
Have you configured SSSPSX Pad? if so, try lilypad instead.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
As I mentioned earlier, I have configured it and tried assigning different keys but none worked. And I also mentioned LilyPad crashes and a message occurs "LilyPad has crashed... Probably the emulator will blame lilypad for it" and things like that.

And the Game is DJFFNY - Def Jam: Fight For New York
If I recall correctly this game doesn't like multitap or memory cards bigger than 32MB so try disabling multitap and using a normal 8MB memory card.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
It is already at 8 mb memory card.
Solved it using lilypad. Had to google a lot to solve the lilypad error and finally got lilypad to work. Now I can finally play. Thanks for your help.

Users browsing this thread: 1 Guest(s)