Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please help, textures are missing
#1
Photo 
Hi
Im new here, so kinda hoping someone can help. i try to play certain games -this does not happen to all. the main game this happens to is EA Rugby 06.  the textures seem to be missing so any help would be appreciated. this is a screen from rugby 06. other games include brian lara cricket 07 and others that ive deleted now.
[Image: 1NlnUDz]


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(04-20-2018, 06:52 PM)Raiden1019 Wrote: Hi
Im new here, so kinda hoping someone can help. i try to play certain games -this does not happen to all. the main game this happens to is EA Rugby 06.  the textures seem to be missing so any help would be appreciated. this is a screen from rugby 06. other games include brian lara cricket 07 and others that ive deleted now.
[Image: 1NlnUDz]

For it to work in hardware mode, you will need PCSX2 1.5 and use OpenGL. Mipmapping may also need to be enabled but not quite sure about that. May also have to keep texture filtering on default (PS2). https://buildbot.orphis.net/pcsx2/index.php
Reply
#4
(04-20-2018, 07:59 PM)someother1ne Wrote: For it to work in hardware mode, you will need PCSX2 1.5 and use OpenGL. Mipmapping may also need to be enabled but not quite sure about that. May also have to keep texture filtering on default (PS2). https://buildbot.orphis.net/pcsx2/index.php

SOrry for taking so long. i downloaded 1.5 and it is working 100% now thank u very much
Reply




Users browsing this thread: 1 Guest(s)