Please insert a PS2 formatted disc...
I've been at this for hours, and I seem to be getting nothing but trouble... Okay, so I've been trying to play PS3FES, and no matter what I do, the emulator will not recognize the game as a valid format.

Here's what I've tried...

I imported the disc into an ISO file using MagicIso. When I tried running the iso file using linnuzapps, but the screen went directly to "Please insert a PS2 formatted disc."

So, I tried again. I mounted the image file with Daemontools and tried running it with both linnuzapps and Gigaherz's CDVD plugin. I got the same screen, albiet with less error messages.

What am I doing wrong? Any help would be appreciated.

Sponsored links

also specs and settings would be appreciated Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Seems you make mess with ISO file, try other program like with alcohol120 or daemon tool program to make an iso game or you have bad dvd/cd game.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.

Users browsing this thread: 1 Guest(s)