Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pls help: ELF does not have a path
#1
Yesterday I was able to play games without an issue. Today when attempting to load any game I was met with an error stating "ELF does not have a path". This error appeared for all games I attempted. I had 3 versions of the emulator installed. 1.0.0, 1.4.0, and 1.6.0. This same error was appearing in all versions.

I attempted to uninstall and re-install the emulator. Eventually I scrubbed all files from all versions from my machine and re-installed via the website. The program appears to install successfully, but it freezes during set up after confirming the plug in settings.

I don't know how to progress from here. I can't even get past set up.
Reply

Sponsored links

#2
UPDATE: Issue may be lilypad related. I appear to be able to configure all the other plug ins, but configuring lilypad causes the same crash.
Reply
#3
"ELF does not have a path" isn't a crash error

tried using a binary version and delete all your inis from documents/pcsx2/ini ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Oddly enough the issue seems to have resolved itself after rebooting my machine.
Reply




Users browsing this thread: 1 Guest(s)