Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugin Configuration window over extended
#11
(08-31-2012, 07:51 PM)gregory Wrote: For the moment try to use press alt ( or ctrl depend of the window manager) then you can move around with either left|middle|rigth click (depends of window manager). Don't have time for the moment but I guess we can move around a bit the frame to reduce the window heigh (or reduce some margin).

I will give that a shot. I have changed themes and when I did it shows just the very top of the three buttons that are right under "Key Settings" (picture provided below) also it is the only plugin configuration window that does this. So it might just be a few dozen pixels.

[Image: 5C5PK.png]



Thank you very much for your work and effort on porting this awesome emulator to GNU/Linux and Ubuntu. It is very much appreciated.
Reply

Sponsored links

#12
Can you try compile a trunk version. I reduce the dialogs of 75 pixels. Let's hope it is enough Wink
Reply
#13
(08-31-2012, 10:08 PM)gregory Wrote: Can you try compile a trunk version. I reduce the dialogs of 75 pixels. Let's hope it is enough Wink

Can you give me a link to the source?
Reply
#14
http://code.google.com/p/pcsx2/source/checkout

instruction here: http://code.google.com/p/pcsx2/wiki/Comp...deForLinux
Reply
#15
(09-01-2012, 02:24 AM)gregory Wrote: http://code.google.com/p/pcsx2/source/checkout

instruction here: http://code.google.com/p/pcsx2/wiki/Comp...deForLinux

I will work on that and get back to you.
Reply
#16
Not sure what I did but now it just says the controller pad is a null plugin.

Here are my exact commands.

Ctrl-Alt-t to launch terminal

svn checkout http://pcsx2.googlecode.com/svn/trunk/ pcsx2-read-only

cd ~/pcsx2-read-only

cmake CmakeLists.txt -DCMAKE_BUILD_TYPE=Release -DCMAKE_BUILD_STRIP=FALSE

make

sudo make install

I must just be retarded cause I am not sure what went wrong.

[Image: yFadY.png]
Reply
#17
You miss to install some -dev packages.
Reply
#18
(09-01-2012, 10:49 AM)gregory Wrote: You miss to install some -dev packages.

Not sure which ones. I will go back through the list of needed packages and install the -dev for all of them that I am missing.
Reply
#19
sudo apt-get install libasound2-dev libbz2-dev libgl1-mesa-dev libglew1.6-dev libglu1-mesa-dev libgtk2.0-dev libjpeg-dev libsdl1.2-dev libsoundtouch0-dev libsparsehash-dev libwxbase2.8-dev libwxgtk2.8-dev libx11-dev nvidia-cg-toolkit portaudio19-dev zlib1g-dev gcc-4.5 gcc-4.5-multilib g++-4.5 g++-4.5-multilib cmake


Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'libsoundtouch-dev' instead of 'libsoundtouch0-dev'
cmake is already the newest version.
g++-4.5 is already the newest version.
gcc-4.5 is already the newest version.
libbz2-dev is already the newest version.
libglew1.6-dev is already the newest version.
libgtk2.0-dev is already the newest version.
libjpeg-dev is already the newest version.
libsdl1.2-dev is already the newest version.
libx11-dev is already the newest version.
portaudio19-dev is already the newest version.
zlib1g-dev is already the newest version.
g++-4.5-multilib is already the newest version.
gcc-4.5-multilib is already the newest version.
libsoundtouch-dev is already the newest version.
libsparsehash-dev is already the newest version.
libwxbase2.8-dev is already the newest version.
libwxgtk2.8-dev is already the newest version.
nvidia-cg-toolkit is already the newest version.
libasound2-dev is already the newest version.
libgl1-mesa-dev is already the newest version.
libglu1-mesa-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reply
#20
p.s. g++-4.6 and gcc-4.6 were already installed. I installed the multilibs for each also through synaptic. As far as I know they didn't show any conflicts but I know very little when it comes to coding library's.
Reply




Users browsing this thread: 1 Guest(s)